DCM Installation

Oh snap! Your system does not meet the requirements. You have to fix them in order to continue.

System Requirements


  • PHP Version (>= 7.1.3)
  • OpenSSL Extension
  • PDO Extension
  • PDO MySQL Extension
  • Mbstring Extension
  • Tokenizer Extension
  • XML Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • GD Extension
  • Fileinfo Extension